[Luges]Crash

Wolfgang Pfeiffer pfeifferw at bluewin.de
Sun Aug 20 17:58:53 CEST 2000


Hallo Liste,
bei mir laeuft Redhat 6.1 und Gnome (enlightenment-0.16.4-1).
Ich hab vorhin im Netscape Navigator (N. Communicator 4.74)
nen link (wahrscheinl. www.link) angeclickt - danach dann
ist mir das ganze X zusammengefroren (mouse, tasten haben
nur noch ab und zu reagiert) die Festplatte hat angefangen
zu rattern wie bloed - ich konnte einfach nix mehr machen:
nicht die Internetverbindung via "hangup" am xterm schliessen, 
lief einfach nix mehr - ich hab dann wie doof versucht, am 
xterm prompt den "hangup" command in der bash_history anzuwaehlen 
und zu entern - weiss der Geier, ob die Maschine diese 
Befehlerei gespeichert hat: irgendwann hats dann am xterm so 
ausgesehen, als wuerde ne unsichtbare Hand die Befehle aus der 
bash_history anwaehlen - irgendwann hab ich dann <strg-alt-backspace> 
gedrueckt, um in die console zurueckzukommen: alles was die 
Maschine aber gemacht hat,war, den Desktop bis auf den Hintergrund
(letzterer blieb stehen) komplett leerzuraeumen - die Festplatte hat
danach auch aufgehoert zu laermen: ich konnte dann 
allerdings weder mouse noch Tasten benutzen, vor allem aber bin 
ich aus X nicht mehr in die console zurueckgekommen.
Nach mehreren Minuten Wartezeit wars mir dann zu dumm und 
ich hab die Maschine am Aus-Knopf abgeschaltet.
Im bootlog vom booten danach steht u.a. das hier:

Aug 20 15:36:56 localhost fsck: Deleted inode 19357 has zero dtime.  FIXED. 
Aug 20 15:36:56 localhost fsck: /dev/hda7:  
Aug 20 15:36:56 localhost fsck: Deleted inode 66058 has zero dtime.  FIXED. 
Aug 20 15:36:56 localhost fsck: /dev/hda7:  
Aug 20 15:36:56 localhost fsck: Deleted inode 146443 has zero dtime.  FIXED. 
Aug 20 15:36:56 localhost fsck: /dev/hda7: Deleted inode 146446 has zero dtime.  FIXED. 
Aug 20 15:36:56 localhost fsck: Deleted inode 176610 has zero dtime.  FIXED. 
Aug 20 15:36:56 localhost fsck: /dev/hda7: Deleted inode 176611 has zero dtime.  FIXED. 
Aug 20 15:36:56 localhost fsck: /dev/hda7: Deleted inode 176612 has zero dtime.  FIXED. 
Aug 20 15:36:56 localhost fsck: /dev/hda7: Deleted inode 176621 has zero dtime.  FIXED. 
Aug 20 15:36:56 localhost fsck: /dev/hda7: Deleted inode 176623 has zero dtime.  FIXED. 
Aug 20 15:36:56 localhost fsck: /dev/hda7: Deleted inode 176627 has zero dtime.  FIXED. 

Schlimm?


Ich meld mich auch deshalb, weil mir das (wenn ich mich richtig
erinnere) vor einiger Zeit so aehnlich schon mal passsiert ist.
Das Ganze ist heute nach mehreren Stunden Internetsession
passiert.
Hat jemand eine Vermutung oder gar Gewissheit, was da los 
war? Hat das was mit swap zu tun?

Danke im Voraus.
Freundliche Gruesse -
Wolfgang Pfeiffer

-- 
*****************************************
http://www.geocities.com/wolfgangpfeiffer




More information about the Luges mailing list